Dealership mode/customer mode

Guides on how to approach the more common problems experienced by our members.
Please don't post in this forum but link to the threads here where necessary.
Anyone wishing to create a howto please submit to a mod or admin for inclusion here. Subject to being edited.

Moderators: RichardW, myglaren

RichardW
Forum Treasurer
Posts: 8972
Joined: 07 Aug 2002, 17:12
x 324

Re: Dealership mode/customer mode

Post by RichardW » 27 Nov 2019, 23:27

The shunt has 2 positions in the same slot, and they're only 1/4" apart. Get a good look at it....

Mark Clayton
Posts: 12
Joined: 25 Nov 2019, 21:03
x 1

Re: Dealership mode/customer mode

Post by Mark Clayton » 29 Nov 2019, 12:39

Hey everyone! Nightmare over! Pulled all fuses again, tested for continuity (all ok) thoroughly cleaned the blades of the fuses and cleaned their sockets with contact cleaner, and now everything is back to normal. Thanks to everyone again for your suggestions. Fuse continuity alone means nothing if there's minute debris in the sockets! I tried EVERYONE'S suggestions. Got there in the end. As I said earlier, I just love this forum. Mark.

User avatar
GiveMeABreak
Forum Admin Team
Posts: 17152
Joined: 15 Sep 2015, 19:38
x 1593

Re: Dealership mode/customer mode

Post by GiveMeABreak » 29 Nov 2019, 13:18

Well done - I would be surprised if the fusebox was faulty on a car this relatively new. I guess next time the light bulbs go you'll just be replacing them!

Hell Razor5543
NOT Alistair or Simon
Posts: 9619
Joined: 01 Apr 2012, 09:47
x 706

Re: Dealership mode/customer mode

Post by Hell Razor5543 » 29 Nov 2019, 16:57

Great news, and well done.

User avatar
mickthemaverick
donor 2019
Posts: 982
Joined: 11 May 2019, 17:56
x 298

Re: Dealership mode/customer mode

Post by mickthemaverick » 29 Nov 2019, 18:03

Excellent =D> =D> =D>